Page 2 of 2

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 05:48
by Axis
Leidenfrost wrote:
14 Nov 2019 04:45
I play in the eastern united states and usually have no latency unless others online are experiencing similar issues, but sometimes it's hard to tell if latency is on my end or the server's.
Sometimes it's with spells and abilities but often it's with interacting with objects in the world.
Microsoft Windows [Version 10.0.18362.418]
(c) 2019 Microsoft Corporation. All rights reserved.

C:\Users\Owner>
C:\Users\Owner>ping login.truewow.org

Pinging login.truewow.org [188.165.210.113] with 32 bytes of data:
Reply from 188.165.210.113: bytes=32 time=126ms TTL=51
Reply from 188.165.210.113: bytes=32 time=104ms TTL=51
Reply from 188.165.210.113: bytes=32 time=93ms TTL=51
Reply from 188.165.210.113: bytes=32 time=98ms TTL=51

Ping statistics for 188.165.210.113:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 93ms, Maximum = 126ms, Average = 105ms

C:\Users\Owner>tracert login.truewow.org

Tracing route to login.truewow.org [188.165.210.113]
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms 10.0.0.1
2 46 ms 29 ms 10 ms 96.120.65.97
3 16 ms 12 ms 19 ms 162.151.169.45
4 28 ms 18 ms 19 ms be-320-ar01.needham.ma.boston.comcast.net [162.151.151.237]
5 21 ms 21 ms 26 ms be-7015-cr02.newyork.ny.ibone.comcast.net [68.86.90.217]
6 22 ms 21 ms 23 ms be-10203-cr01.newark.nj.ibone.comcast.net [68.86.85.185]
7 35 ms 20 ms 21 ms be-10248-pe02.newark.nj.ibone.comcast.net [68.86.85.82]
8 25 ms 20 ms 22 ms nwk-1-a9.nj.us [142.44.208.137]
9 90 ms 89 ms 85 ms be100-1295.ldn-1-a9.uk.eu [192.99.146.126]
10 103 ms 89 ms 97 ms be100-1041.rbx-g1-nc5.fr.eu [94.23.122.144]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 95 ms 96 ms 96 ms ns309753.ip-188-165-210.eu [188.165.210.113]

Trace complete.

C:\Users\Owner>
Object interaction hardly has any bearing on latency, where as corrupted files in the client can (and do) cause issues with it.
On the other hand, frame rate issues are fairly common with this (to the point of nearly freezing the client which can mimic "lag" in a sense).
I would recommend a fresh client in your case, as I see nothing wrong with your results (other than hops 11-13 which is a usual sight for most of our players here).

This issue has occurred in the past with 3 other players, all of whom had corrupted / semi-corrupted files on their client that were the cause of this issue (all 3 of whom couldn't interact with the Silvermoon <--> Undercity teleporter, nor with any portal in Dalaran or Shattrath without major problems).
I suspect that your case isn't all that different.

You can obtain a fresh client here:
http://www.mediafire.com/file/xpxsquidd ... ow.7z/file
Try to reproduce this issue with it and inform us of your results thereafter.

Regards.

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 15:50
by Leidenfrost
I deleted my previous client and installed a fresh client from the link you provided. After doing so, I launched the game, and when I tried to log in I was visited by a screen that said "Downloading Update 0%." After 30 seconds or so, the message then changed to "Patch Required, press the restart button to exit World of Warcraft and download the patch," with a button below that says "Restart." When I hit this button, I was brought back to the login screen and given the message "Failed to apply patch. Please try again later. If this problem persists you may need to reinstall or contact technical support."
So far I have not been able to get past this issue or successfully log back in.

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 16:05
by Axis
Leidenfrost wrote:
14 Nov 2019 15:50
I deleted my previous client and installed a fresh client from the link you provided. After doing so, I launched the game, and when I tried to log in I was visited by a screen that said "Downloading Update 0%." After 30 seconds or so, the message then changed to "Patch Required, press the restart button to exit World of Warcraft and download the patch," with a button below that says "Restart." When I hit this button, I was brought back to the login screen and given the message "Failed to apply patch. Please try again later. If this problem persists you may need to reinstall or contact technical support."
So far I have not been able to get past this issue or successfully log back in.
There is no patch required. The link I provided you contains a ready-to-play 3.3.5a client.
The "downloading update" issue only occurs if you attempt to login with your email address.
Never login with your email. Always use your game account username & password.
Straight from step 5 in this guide: https://truewow.org/forum/viewtopic.php?f=92&t=32028

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 16:36
by Leidenfrost
Thank you. Forgive my ignorance.

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 16:39
by Axis
Leidenfrost wrote:
14 Nov 2019 16:36
Thank you. Forgive my ignorance.
That's all right. Mistakes happen.
Try to reproduce your object interaction issue with the new client and inform us of your results thereafter.

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 17:24
by Leidenfrost
I just reinstalled my essential addons from truewow.org minus a couple other addons I had previously downloaded from elsewhere (like FishingBuddy.)
I think what might've been causing the issues before was my installation of MoveAnything, which I didn't download directly from truewow.org last time. I only started noticing my issues after installing that addon. It could have been caused by a number of other addons I suppose, but I suspect that one was the culprit.
Furthermore I notice that the version of MoveAnything from truewow.org doesn't seem to have any settings listed in the Addons section of the Interface menu, which previously let me select or deselect the option to use different profiles for different characters. I suspect it was a version difference.

Re: Report Lag / Connectivity Issues Here

Posted: 14 Nov 2019 17:28
by Axis
Leidenfrost wrote:
14 Nov 2019 17:24
I just reinstalled my essential addons from truewow.org minus a couple other addons I had previously downloaded from elsewhere (like FishingBuddy.)
I think what might've been causing the issues before was my installation of MoveAnything, which I didn't download directly from truewow.org last time. I only started noticing my issues after installing that addon. It could have been caused by a number of other addons I suppose, but I suspect that one was the culprit.
Furthermore I notice that the version of MoveAnything from truewow.org doesn't seem to have any settings listed in the Addons section of the Interface menu, which previously let me select or deselect the option to use different profiles for different characters. I suspect it was a version difference.
I see. I've made a note about MoveAnything for future cases.
In case of further issues, questions or concerns, please inform us via an in-game ticket or via the #support channel on our Discord server.

Regards.

Re: Report Lag / Connectivity Issues Here

Posted: 17 Nov 2019 13:32
by dragonheart
Cannot connect to Primal WOW server, stuck at connected, connection to Truewow works.

Re: Report Lag / Connectivity Issues Here

Posted: 17 Nov 2019 15:41
by Dymond
Issue Resolved.

Re: Report Lag / Connectivity Issues Here

Posted: 19 Dec 2019 23:49
by obolence
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SMC>ping login.truewow.org

Pinging login.truewow.org [188.165.210.113] with 32 bytes of data:
Reply from 188.165.210.113: bytes=32 time=41ms TTL=54
Reply from 188.165.210.113: bytes=32 time=40ms TTL=54
Reply from 188.165.210.113: bytes=32 time=40ms TTL=54
Reply from 188.165.210.113: bytes=32 time=40ms TTL=54

Ping statistics for 188.165.210.113:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 40ms, Maximum = 41ms, Average = 40ms

C:\Users\SMC>tracert login.truewow.org

Tracing route to login.truewow.org [188.165.210.113]
over a maximum of 30 hops:

1 1 ms 1 ms 2 ms 192.168.0.1
2 20 ms 10 ms 15 ms cable-178-148-244-1.dynamic.sbb.rs [178.148.244.
1]
3 12 ms 13 ms 12 ms bg-tp-m-10-be11.sbb.rs [89.216.4.10]
4 14 ms 15 ms 15 ms bg-ne-m-0-be102.sbb.rs [89.216.5.10]
5 21 ms 21 ms 22 ms at-vie-r-1-be1.sbb.rs [89.216.5.76]
6 21 ms 22 ms 22 ms at-vie-r-1-be1.sbb.rs [89.216.5.76]
7 * * * Request timed out.
8 43 ms 51 ms 41 ms be100-1043.rbx-g1-nc5.fr.eu [94.23.122.146]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 40 ms 41 ms 40 ms ns309753.ip-188-165-210.eu [188.165.210.113]

Trace complete.

Playing from Serbia , aproximatly latency is around 59ms (+/- 4-5ms) as it shows in a game.

Thanks !

Re: Report Lag / Connectivity Issues Here

Posted: 20 Dec 2019 02:33
by Axis
obolence wrote:
19 Dec 2019 23:49
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SMC>ping login.truewow.org

Pinging login.truewow.org [188.165.210.113] with 32 bytes of data:
Reply from 188.165.210.113: bytes=32 time=41ms TTL=54
Reply from 188.165.210.113: bytes=32 time=40ms TTL=54
Reply from 188.165.210.113: bytes=32 time=40ms TTL=54
Reply from 188.165.210.113: bytes=32 time=40ms TTL=54

Ping statistics for 188.165.210.113:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 40ms, Maximum = 41ms, Average = 40ms

C:\Users\SMC>tracert login.truewow.org

Tracing route to login.truewow.org [188.165.210.113]
over a maximum of 30 hops:

1 1 ms 1 ms 2 ms 192.168.0.1
2 20 ms 10 ms 15 ms cable-178-148-244-1.dynamic.sbb.rs [178.148.244.
1]
3 12 ms 13 ms 12 ms bg-tp-m-10-be11.sbb.rs [89.216.4.10]
4 14 ms 15 ms 15 ms bg-ne-m-0-be102.sbb.rs [89.216.5.10]
5 21 ms 21 ms 22 ms at-vie-r-1-be1.sbb.rs [89.216.5.76]
6 21 ms 22 ms 22 ms at-vie-r-1-be1.sbb.rs [89.216.5.76]
7 * * * Request timed out.
8 43 ms 51 ms 41 ms be100-1043.rbx-g1-nc5.fr.eu [94.23.122.146]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 40 ms 41 ms 40 ms ns309753.ip-188-165-210.eu [188.165.210.113]

Trace complete.

Playing from Serbia , aproximatly latency is around 59ms (+/- 4-5ms) as it shows in a game.

Thanks !
With the exception of hop # 7 on your trace, 40-59 ms is hardly an issue; many would love to have that kind of latency.
Do you have a more specific issue that you need assistance with?

Re: Report Lag / Connectivity Issues Here

Posted: 20 Dec 2019 22:01
by obolence
Nope , thank you for checking ;)

Re: Report Lag / Connectivity Issues Here

Posted: 27 Mar 2020 13:07
by obolence
Hi ,
I'm getting lag issuses in past three days and would be grateful if you can check trace report I made today.

Here it is :

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SMC>ping login.truewow.org

Pinging login.truewow.org [188.165.210.113] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 188.165.210.113:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\SMC>tracert login.truewow.org

Tracing route to login.truewow.org [188.165.210.113]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.0.1
2 * 251 ms 2973 ms cable-178-148-244-1.dynamic.sbb.rs [178.148.244.
1]
3 46 ms 2914 ms 2499 ms bg-tp-m-10-be11.sbb.rs [89.216.4.10]
4 72 ms * 3584 ms bg-ne-m-0-be102.sbb.rs [89.216.5.10]
5 263 ms 1134 ms 433 ms at-vie-r-1-be1.sbb.rs [89.216.5.76]
6 953 ms * * at-vie-r-1-be1.sbb.rs [89.216.5.76]
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * 1092 ms * ns309753.ip-188-165-210.eu [188.165.210.113]
14 67 ms 2292 ms * ns309753.ip-188-165-210.eu [188.165.210.113]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * 843 ms 1131 ms ns309753.ip-188-165-210.eu [188.165.210.113]

Trace complete.

C:\Users\SMC> Thanks !

P.S. aproximatly latency is 2k ms and avarage between 2 and 4k ms

Re: Report Lag / Connectivity Issues Here

Posted: 28 Mar 2020 00:21
by Axis
obolence wrote:
Responded in-game & dealt with.